Showing posts with label Server Disconnects. Show all posts
Showing posts with label Server Disconnects. Show all posts

Tuesday, April 09, 2019

Disconnects




A few hours ago, Linden Lab blogged about the 'disconnects on teleport' problem affecting residents.

It appears that at this time, they are still unsure as to how to fix the problem, but have a large team of their best people working on it.

In their own words...

Many Residents have noted that in the last few weeks we have had an increase in disconnects during a teleport. These occur when an avatar attempts to teleport to a new Region (or cross a Region boundary, which is handled similarly internally) and the teleport or Region crossing takes longer than usual.  Instead of arriving at the expected destination, the viewer disconnects with a message like:  

Darn. You have been logged out of Second Life.
You have been disconnected from the region you were in. 

We do not currently believe that this is specific to any viewer, and it can affect any pair of Regions (it seems to be a timing-sensitive failure in the hand-off between one simulator and the next).  There is no known workaround - please continue logging back in to get where you were going in the meantime.  

We are very much aware of the problem, and have a crack team trying to track it down and correct it. They’re putting in long hours and exploring all the possibilities. Quite unfortunately, this problem dodged our usual monitors of the behavior of simulators in the Release Channels, and as a result we're also enhancing those monitors to prevent similar problems getting past us in the future. 

We're sorry about this - we empathize with how disruptive it has been. 



Monday, May 27, 2013

Help us to end the Server Disconnect Exploit




Updated: 28th May 2013
 
Our sincere thanks to everyone in the community who got on board with this issue and swamped the lab with AR's and Logs about this problem.
 
LL have just contacted us to advise that the exploit has been isolated and that they now have a fix that is in QA pending a rollout.


As of this time, they no longer require AR's nor log files.
 

Thank you everyone - tremendous team work!
 


We are working closely with Linden Lab to bring an end to the Server Disconnect exploit that is currently being inflicted on members of the London City Community and we need your help.

If you are fed up with being constantly disconnected,  let's put an end to it.



Linden Lab have asked us to ask YOU to send in your Log files to end this exploit forever.

You can help by opening a support case on the Second Life Website

Go to HELP > Support > Contact Support > Submit Case and choose the option in Land to report an OFFLINE REGION.
Where it asks you to explain what has happened, please say that you "and others have been disconnected whilst the region has remained up."

Then attach your viewer log files as attachments to the Support Case.
NB: You need to attach your files after you quit your viewer and before you re-launch it.

Remember it is not just London City that is being griefed by this exploit, you are too.  Other people don't want you to visit, so have decided they will try their best to deny you your freedom of choice.   It is sad but true, that it's always been easier to destroy than create - and rather than fix whatever problems they have in their own sims, they have resorted to griefing popular places.

This issue is now becoming more common in other estates too..  lets put an end to the Have-Nots once and for all!

We are committed to resolving this issue and ask for your help.

Thank you.